SUSE support: install the right packages